Problem
This issue happens when an employee utilizing Microsoft Outlook for Windows with Google Workspace Sync sends a message to a fellow employee and gets a message back with subject line "Undeliverable: [subject line for original email]" and text in the message including "Your message did not reach some or all of the intended recipients" and "None of your email accounts could send to this recipient."
Cause
This happens when a user had a contact for a fellow employee within their Outlook contacts in Exchange. When that contact was converted over to Google, it retained bad information that prevents Outlook from being able to successfully send to this user. The email is not sent and none of the intended recipients receive it. Outlook for Windows using Workspace Sync utilizes contacts in a person's personal contacts before searching or utilizing information from the global address book.
Solution
The solution is to delete any contacts for Pacific employee's in one's contacts in Outlook.
- In Outlook, go to contacts (the two-people icon in the bottom left).
- Find a contact who is a current Pacific employee. Click on it to select it, then press the Delete key on your keyboard or click the Delete button above.
- Repeat for any other current Pacific employees in your contacts.
Once this has been done, you can re-send the undeliverable message to its intended recipients.
See Also
Questions?
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