Problem: Box Asks New User To Reset Password

Summary

This article describes a problem when users logging into Box for the first time are not able to.

Body

Problem

Users logging into Box for the first time can occasionally run into a problem where their login doesn't work.  They are prompted to reset their password via a confirmation email, but that email never arrives.

Cause

This issue can happen when a user's Box account is created by means of a Box Sign request being sent to that user before the user has a chance to log into Box via Single Sign-On.  This creates a non-single-sign-on account for the user, which our system is not set up to handle.

Solution

Users experiencing this issue should put in a help ticket using the Report a Problem With Box form found in the Box service catalog entry.  UIS Box administrators will delete the bad Box account.  The user should then immediately sign in through single-sign-on (pacificu.box.com) to have a new account created in the correct manner.  Please note that any activity associated with your old Box account (items that others have shared with it, access to Box Sign forms that you have signed) will go away when your bad Box account is deleted.

See Also

Known Issues with Box

Questions?

Contact Support

Details

Details

Article ID: 153365
Created
Mon 10/14/24 12:58 PM
Modified
Mon 10/14/24 4:01 PM